Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1491 - main function misses in the libfl library
Summary: main function misses in the libfl library
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: flex
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-12 12:03 UTC by fjoppe
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-18 21:41:41 UTC


Attachments (Terms of Use)

Description fjoppe 1999-03-12 12:03:33 UTC
Testing with a little flex program i got a C-source.
When I tried to compile the source and link with -lfl
I got a link error:
undefined reference to yytext() ;

I don't know how to rebuild the library, I know that I
didn't install the source codes...

Could anyone help me on this one?

Comment 1 Preston Brown 1999-03-18 21:41:59 UTC
flex works fine.  I'm sorry but you'll have to educate yourself more
on how flex works -- this is a support question not a bug.


Note You need to log in before you can comment on or make changes to this bug.