Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 149 - clock not updated after resume from power suspend
Summary: clock not updated after resume from power suspend
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-20 12:51 UTC by dpawluk
Modified: 2014-03-17 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-06 05:21:05 UTC


Attachments (Terms of Use)

Description dpawluk 1998-11-20 12:51:45 UTC
the clock doesn't get updated after resume from power being
suspended.

Comment 1 David Lawrence 1998-11-20 16:20:59 UTC
I am afraid I will need more information on the this problem. Such as
are you using apmd to suspend the system or are you using the builtin
hardware capabitlity of your PC/Laptop that allows for suspending the
system. More information on the makeup of your hardware would be nice
also.

Comment 2 dpawluk 1998-11-23 17:54:59 UTC
it would appear i was wrong about the front panel. i was pretty sure
when i sent the e-mail but i cannot reproduce that now. both bios and
front panel get same result. apm -s works. if you did not get my
e-mail describing my system and hardware let me know and i'll resend
it. --dpawkuk@home.com


Note You need to log in before you can comment on or make changes to this bug.