Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1489045 - Integration of OVS 2.9
Summary: Integration of OVS 2.9
Keywords:
Status: CLOSED DUPLICATE of bug 1519563
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Vijay Chundury
QA Contact: Yariv
URL:
Whiteboard:
Depends On: 1475436
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-06 15:50 UTC by atelang
Modified: 2018-03-09 19:09 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-26 16:18:44 UTC


Attachments (Terms of Use)

Description atelang 2017-09-06 15:50:35 UTC
Description of problem:
OSP integration and support for OVS 2.9, likely version of DPDK will be 17.11 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Assaf Muller 2018-02-26 16:18:44 UTC

*** This bug has been marked as a duplicate of bug 1519563 ***


Note You need to log in before you can comment on or make changes to this bug.