Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1488584 - rebuild qt with wayland support
Summary: rebuild qt with wayland support
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qt
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1481401
TreeView+ depends on / blocked
 
Reported: 2017-09-05 18:32 UTC by Matthias Clasen
Modified: 2017-09-06 05:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-06 05:09:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matthias Clasen 2017-09-05 18:32:51 UTC
This is needed for Wayland support in 7.5

Comment 2 Jan Grulich 2017-09-06 05:09:43 UTC

*** This bug has been marked as a duplicate of bug 1317415 ***


Note You need to log in before you can comment on or make changes to this bug.