Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1482153 - Selinux is preventing cockpit-ws from 'map' access to "/usr/share/cockpit/static/fonts/OpenSans-Light-webfont.woff"
Summary: Selinux is preventing cockpit-ws from 'map' access to "/usr/share/cockpit/sta...
Keywords:
Status: CLOSED DUPLICATE of bug 1482149
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1481454
TreeView+ depends on / blocked
 
Reported: 2017-08-16 15:00 UTC by Paul Whalen
Modified: 2017-08-17 15:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-17 15:00:15 UTC


Attachments (Terms of Use)

Description Paul Whalen 2017-08-16 15:00:02 UTC
Description of problem:
Boot Server install, attempt to log in to cockpit.

Version-Release number of selected component (if applicable):
selinux-policy-3.13.1-272.fc27.noarch

----
time->Wed Aug 16 10:48:01 2017
type=AVC msg=audit(1502894881.964:233): avc:  denied  { map } for  pid=979 comm="cockpit-ws" path="/usr/share/cockpit/static/fonts/OpenSans-Light-webfont.woff" dev="dm-0" ino=458891 scontext=system_u:system_r:cockpit_ws_t:s0 tcontext=system_u:object_r:usr_t:s0 tclass=file permissive=0
----

Comment 1 Lukas Vrabec 2017-08-17 15:00:15 UTC

*** This bug has been marked as a duplicate of bug 1482149 ***


Note You need to log in before you can comment on or make changes to this bug.