Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1482149 - Selinux is preventing 'map' access to /usr/share/cockpit/static/login.po.html
Summary: Selinux is preventing 'map' access to /usr/share/cockpit/static/login.po.html
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1482153 (view as bug list)
Depends On:
Blocks: 1481454
TreeView+ depends on / blocked
 
Reported: 2017-08-16 14:55 UTC by Paul Whalen
Modified: 2018-01-15 19:19 UTC (History)
8 users (show)

Fixed In Version: selinux-policy-3.13.1-276.fc27
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-15 19:19:29 UTC


Attachments (Terms of Use)

Description Paul Whalen 2017-08-16 14:55:18 UTC
Description of problem:
Boot server install, attempt to login to cockpit

----
time->Wed Aug 16 10:48:01 2017
type=AVC msg=audit(1502894881.862:230): avc:  denied  { map } for  pid=979 comm="cockpit-ws" path="/usr/share/cockpit/static/login.po.html" dev="dm-0" ino=25687120 scontext=system_u:system_r:cockpit_ws_t:s0 tcontext=system_u:object_r:usr_t:s0 tclass=file permissive=0
----

Version-Release number of selected component (if applicable):
selinux-policy-3.13.1-272.fc27.noarch

Comment 1 Lukas Vrabec 2017-08-17 15:00:15 UTC
*** Bug 1482153 has been marked as a duplicate of this bug. ***

Comment 2 Paul Whalen 2018-01-15 19:19:29 UTC
This was fixed in f27.


Note You need to log in before you can comment on or make changes to this bug.