Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 147733 - X crashes repeatedly after using tvtime on i810
Summary: X crashes repeatedly after using tvtime on i810
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-02-10 20:22 UTC by Armijn Hemel
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-17 02:15:17 UTC


Attachments (Terms of Use)
Xorg logfile (deleted)
2005-02-10 20:24 UTC, Armijn Hemel
no flags Details

Description Armijn Hemel 2005-02-10 20:22:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
On a freshly installed Fedora Core 3, with updates up until February 10 I
experience crashes. After using tvtime and then logging out X doesn't want to come back up, but only after I've used tvtime for a significant amount of time
(say, more than half an hour). It might be because it is an i810 onboard graphics
controller.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.1-12.FC3.21

How reproducible:
Sometimes

Steps to Reproduce:
1. use tvtime for a while
2. logout
3.
  

Actual Results:  X with gdm didn't come back up.

Additional info:

VGA compatible controller: Intel Corp. 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01)

Xorg complains it can't find any screens. It fails in loading the int10 module
with a stackdump. Attached is the Xorg logfile.

Comment 1 Armijn Hemel 2005-02-10 20:24:26 UTC
Created attachment 110936 [details]
Xorg logfile

Comment 2 Mike A. Harris 2005-02-11 17:26:23 UTC
This is a frequently reported duplicate, although I don't have
the master dupe ID handy right now.  It's being tracked in the
X.Org bugzilla upstream.

Comment 3 Mike A. Harris 2005-04-15 13:14:59 UTC
Please update to xorg-x11-6.8.2 which has been released as an update to
Fedora Core 3.  If the problem still persists in this new release,
file a bug report in the X.Org bugzilla located at http://bugs.freedesktop.org
in the "xorg" component, as I was unable to locate the bug mentioned above.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Comment 4 Mike A. Harris 2005-05-17 02:15:17 UTC
Still can't find the other bug dupes, but I know we've already got a bug
we're tracking upstream for this somewhere, so it'll get fixed in a future
release, and probably in future updates as well.  You can file an additional
bug report upstream as per comment #3 above if you'd like, but I don't think
it's completely necessary.

I'm going to close this as "NEXTRELEASE" for now.


Note You need to log in before you can comment on or make changes to this bug.