Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1476 - upgrade to 5.8.3 from 5.2 left /etc/fstab with bad perm
Summary: upgrade to 5.8.3 from 5.2 left /etc/fstab with bad perm
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dev
Version: 1.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 1869 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-11 00:40 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-10 03:16:56 UTC


Attachments (Terms of Use)

Description Michael Fulbright 1999-03-11 00:40:50 UTC
I upgraded to 5.8.3 from 5.2 and my /etc/fstab was
readable and writable only by root and no one else.

The contects appeared unchanged

Comment 1 Cristian Gafton 1999-03-19 00:11:59 UTC
assigned to msw to take a look at. It did happen on my system too

Comment 2 Preston Brown 1999-03-29 20:01:59 UTC
*** Bug 1869 has been marked as a duplicate of this bug. ***

After an upgrade the /tec/fstab file had a mode of 600

This was with the 5.9.2 presnapshot on Fri Mar 26

Comment 3 Michael K. Johnson 1999-04-10 03:16:59 UTC
Fixed in dev-2.7.3-3 -- it was adding devpts without making sure
that the permissions remained the same.


Note You need to log in before you can comment on or make changes to this bug.