Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1475819 - [Docs][RFE][Admin] Document fluentd transformations
Summary: [Docs][RFE][Admin] Document fluentd transformations
Keywords:
Status: CLOSED DUPLICATE of bug 1464013
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Emma Heftman
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks: oVirt-Metrics-and-Logs
TreeView+ depends on / blocked
 
Reported: 2017-07-27 12:33 UTC by Shirly Radco
Modified: 2018-04-26 01:43 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-21 12:49:01 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Shirly Radco 2017-07-27 12:33:40 UTC
Description of problem:
Document what transformations are done to the collectd and logs data.
Describe the end records structure.

Comment 1 Lucy Bopf 2017-07-28 02:49:03 UTC
Assigning to Emma for review.

Emma, as you're already aware, this bug is related to bug 1451625 and bug 1464013.

Comment 2 Lucy Bopf 2017-07-31 01:51:01 UTC
I'm untargeting this bug pending proper docs team triage.

Shirly, if you have further information, please feel free to add it to this bug.

Comment 3 Shirly Radco 2017-10-15 15:03:11 UTC
I added a patch that adds documentation to all ansible role.
https://gerrit.ovirt.org/#/c/82791/

I believe is should be enough for this bug.

Comment 4 Lucy Bopf 2017-12-05 01:38:00 UTC
Hey Emma,

We're struggling to figure out whether this RFE is already covered by a new RFE for 4.2 (it doesn't depend on any RFE, so no trail, unfortunately). Can you take a quick look and see if it can be closed as a duplicate, or linked to a 4.2 RFE?

Thanks!

Comment 5 Emma Heftman 2017-12-14 11:47:51 UTC
(In reply to Lucy Bopf from comment #4)
> Hey Emma,
> 
> We're struggling to figure out whether this RFE is already covered by a new
> RFE for 4.2 (it doesn't depend on any RFE, so no trail, unfortunately). Can
> you take a quick look and see if it can be closed as a duplicate, or linked
> to a 4.2 RFE?
> 
> Thanks!

It's actually related to https://bugzilla.redhat.com/show_bug.cgi?id=1518515 because it describes how the information that is collected is transformed. This info was added in a very unhelpful format for Beta 1. 

Now we need to take the info described in BZ 1461403 and describe what processing is done to get it the format described in 1518515.

I need to look into it a bit more and add an estimation.

Comment 6 Emma Heftman 2017-12-21 12:49:01 UTC

*** This bug has been marked as a duplicate of bug 1464013 ***


Note You need to log in before you can comment on or make changes to this bug.