Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 147093 - [PATCH] Use blue for the "Fedora" text in rc.sysinit
Summary: [PATCH] Use blue for the "Fedora" text in rc.sysinit
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 155547 171033 (view as bug list)
Depends On:
Blocks: 171491 FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-02-04 12:28 UTC by Ville Skyttä
Modified: 2014-03-17 02:52 UTC (History)
8 users (show)

Fixed In Version: 8.26-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-07 12:45:58 UTC


Attachments (Terms of Use)
Use blue for the "Fedora" text while booting (deleted)
2005-02-04 12:28 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2005-02-04 12:28:10 UTC
Fedora's color is more blue than red, perhaps reflect that in rc.sysinit? :)
Patch attached.

Comment 1 Ville Skyttä 2005-02-04 12:28:10 UTC
Created attachment 110644 [details]
Use blue for the "Fedora" text while booting

Comment 2 Bill Nottingham 2005-02-04 20:30:29 UTC
Obviously this calls for THEMES!

Comment 3 Ville Skyttä 2005-02-04 22:36:54 UTC
Yes!  Knoppix already has a... well, if not a "high color", a "lot color" one
out there waiting to be borrowed.

Comment 4 Need Real Name 2005-03-16 10:13:41 UTC
I think this is release critical.

Comment 5 Bill Nottingham 2005-04-21 20:25:29 UTC
*** Bug 155547 has been marked as a duplicate of this bug. ***

Comment 6 Need Real Name 2005-04-21 20:28:05 UTC
FC4T2 freeze blocker?

Comment 7 Rahul Sundaram 2005-08-13 23:32:24 UTC
Setting priority high since patch is included

Comment 8 Warren Togami 2005-08-13 23:56:58 UTC
Haven't you noticed that we totally ignore the Priority field?  Please prepend
[PATCH] to bugs with patches provided in order to help make it more obvious.



Comment 9 Rahul Sundaram 2005-08-15 17:55:39 UTC
Warren,

Would maintainers notice that any more than an explicit for that purpose?. It
would be better to have a explicit flag for doing queries rather than a change
in subject. Also is it possible for triaging people to change the subject of the
original report?

Comment 10 Bill Nottingham 2005-10-17 20:12:29 UTC
*** Bug 171033 has been marked as a duplicate of this bug. ***

Comment 11 Need Real Name 2006-01-16 12:53:17 UTC
(In reply to comment #6)
> FC4T2 freeze blocker?

Also missing from FC5T2.

Comment 12 Miloslav Trmač 2006-02-07 12:45:58 UTC
Applied in initscripts-8.26-1.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.