Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 147000 - info segfaults from normal use
Summary: info segfaults from normal use
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: texinfo
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-03 15:53 UTC by Trevor Cordes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 4.8-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-02-03 17:10:05 UTC


Attachments (Terms of Use)

Description Trevor Cordes 2005-02-03 15:53:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
** note: the component is "info" but bugzilla didn't have that choice
for Fedora Core **

I've had grub segfault on me a lot lately.  This happens on many
different info files on all the FC3 systems I administer.


Version-Release number of selected component (if applicable):
info-4.7-5

How reproducible:
Always

Steps to Reproduce:
1. info grub
2. scroll down to * Naming convention
3. hit enter
4. hit backspace
    

Actual Results:  Moving to `Prev's last menu item.Segmentation fault
                                                   Exit 139


Expected Results:  should go back to previous screen

Additional info:

It only segfaults for some choices.  Others work fine (like
*Introduction), or act really weird (like *Installation) and then
segfault.

Comment 1 Tim Waugh 2005-02-03 16:37:41 UTC
texinfo is the correct component -- you file the bug against the SRPM name, not
the binary RPM name.

Comment 2 Tim Waugh 2005-02-03 17:10:05 UTC
Seems to be fixed in 4.8.  Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.