Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 147 - Disk Druid bug
Summary: Disk Druid bug
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-20 11:36 UTC by Steve Wills
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 18:35:49 UTC


Attachments (Terms of Use)

Description Steve Wills 1998-11-20 11:36:01 UTC
If you have an existing fat 32 (might work with other dos
partitions) and try to make a mount point for it in disk
druid, it does not save the change to /etc/fstab. 5.1 did
this.

Comment 1 David Lawrence 1998-11-20 18:37:59 UTC
I have verified this to be a bug. It has been assigned to a developer.

I did a 5.2 install to a machine that currently has a FAT32 partition
on it and in diskdruid chose to mount the partition to /dos. When the
machine rebooted the entry was not added to the /etc/fstab file.

Comment 2 Preston Brown 1999-03-18 15:33:59 UTC
Matt, has this been fixed?

Comment 3 Preston Brown 1999-03-29 19:33:59 UTC
*** Bug 1807 has been marked as a duplicate of this bug. ***

     If you have a Win95 Fat32 partition and you use Disk
Druid to create a mount point, it will create the directory,
but it won't automount it on bootup and it will not place it
in the /etc/fstab file.

Comment 4 Jay Turner 2000-02-10 18:34:59 UTC
This is fixed in the current installer.


Note You need to log in before you can comment on or make changes to this bug.