Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 146981 - [patch] enhance 'gendiff'
Summary: [patch] enhance 'gendiff'
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
: 236360 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-03 11:02 UTC by Enrico Scholz
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 12:00:41 UTC


Attachments (Terms of Use)
use $DIFF as the diff command, use '-p' by default (deleted)
2005-02-03 11:02 UTC, Enrico Scholz
no flags Details | Diff

Description Enrico Scholz 2005-02-03 11:02:04 UTC
Description of problem:

attached a small patch for gendiff which:

* allows to override the used 'diff' command
* uses the '-p' option (--show-c-function) by default


Version-Release number of selected component (if applicable):

rpm-4.3.3-8

Comment 1 Enrico Scholz 2005-02-03 11:02:04 UTC
Created attachment 110587 [details]
use $DIFF as the diff command, use '-p' by default

Comment 2 Jeff Johnson 2007-01-03 17:44:34 UTC
Fixed in rpm cvs, will be in rpm-4.4.8-0.9 when built.

UPSTREAM

Comment 3 Paul Nasrat 2007-04-16 11:40:57 UTC
*** Bug 236360 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.