Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1469 - proxyarp does not answer
Summary: proxyarp does not answer
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools
Version: 5.2
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-10 10:08 UTC by henri henault
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-15 11:35:29 UTC


Attachments (Terms of Use)

Description henri henault 1999-03-10 10:08:18 UTC
When using advanced features of a firewall on a dedicated
machine (Win/NT), we need to force that machine MAC-Addr
for a pseudo IP-adress.

So, on another machine (say a Linux machine), we do :
    arp -s <pseudo-IP-addr> <NT-MAC-ADDR> pub
('pub' stays for 'public')

When this command is run from a Linux machine, that Linux
machine never answers to arp requests 'who_is <pseudo_IP>'.

When run from an AIX machine, that AIX machine answers
immediatly '<pseudo_IP> is_at <NT-MAC-ADDR>'

(Note when the arp command is run from a NT machine, that
NT machine does not answer too)

Comment 1 Jeff Johnson 2000-01-14 18:56:59 UTC
DOes this problem still persist if you install net-tools-1.54 from Raw Hide?

Comment 2 Jeff Johnson 2000-05-15 11:35:59 UTC
Closed due to lack of input (and inability to reproduce the given
configuration). Feel free to reopen.


Note You need to log in before you can comment on or make changes to this bug.