Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1464047 - [RFE][Host QoS] [engine-config] Change the default MaxAverageNetworkQoSValue to support out of the box 10g
Summary: [RFE][Host QoS] [engine-config] Change the default MaxAverageNetworkQoSValue ...
Keywords:
Status: CLOSED DUPLICATE of bug 1515877
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: 4.2.0
Hardware: x86_64
OS: Linux
medium
medium vote
Target Milestone: ovirt-4.3.0
: ---
Assignee: Dan Kenigsberg
QA Contact: Meni Yakove
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-22 10:40 UTC by Michael Burman
Modified: 2018-12-14 19:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-14 19:38:12 UTC
oVirt Team: Network
ylavi: ovirt-4.3?
rule-engine: planning_ack?
rule-engine: devel_ack?
dagur: testing_ack+


Attachments (Terms of Use)

Description Michael Burman 2017-06-22 10:40:00 UTC
Description of problem:

[Host QoS] [engine-config] Change the default MaxAverageNetworkQoSValue to support out of the box 10g

Currently the default MaxAverageNetworkQoSValue is 1024 mbps, we should change it to 10000mbps. 

engine-config -g MaxAverageNetworkQoSValue=10000 as default

Comment 1 Edward Haas 2017-06-26 07:40:02 UTC
There are already 100G nics, but I doubt a host can utilize so much traffic and shape it... But still, we should support setting it this way.

Comment 2 Yaniv Lavi 2017-11-26 14:32:41 UTC
10G is the standard, let's fix this.

Comment 3 Dan Kenigsberg 2018-12-14 19:38:12 UTC
https://gerrit.ovirt.org/#/q/I0dc1f80d4e4f704d6be6af2cbaeaf1fce6d24343 already did that.

*** This bug has been marked as a duplicate of bug 1515877 ***


Note You need to log in before you can comment on or make changes to this bug.