Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 145738 - kerberos telnet man page garbled
Summary: kerberos telnet man page garbled
Keywords:
Status: CLOSED DUPLICATE of bug 120618
Alias: None
Product: Fedora
Classification: Fedora
Component: krb5
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
: 146492 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-20 23:46 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:00 UTC


Attachments (Terms of Use)

Description Dax Kelson 2005-01-20 23:46:30 UTC
Description of problem:

$ rpm -qf /usr/kerberos/man/man1/telnet.1.gz
krb5-workstation-1.3.6-2

man telnet


        .           .          .          .          .          .
        .          .          .          .          .           .
        .           .          .          .          .          .
        .             .             .             .             .
        .TH  TELNET  1         .SH NAME         telnet â user in-
terface to the TELNET protocol          .SH  SYNOPSIS          .B
telnet          [â8]  [âE]  [âF] [âK] [âL] [âS tos] [âX authtype]
[âa] [âc] [âd] [âe escapechar] [âf]  [âk  realm]  [âl  user]  [ân
tracefile]  [âr] [âx] [host [port]] The command is used to commu-
nicate with another host using the protocol.  If is invoked with-
out the argument, it enters command mode, indicated by its prompt
( In this mode, it accepts and executes the commands  listed  be-
low.   If  it  is  invoked with arguments, it performs an command
with those arguments.  Specify an 8-bit data path.   This  causes
an  attempt  to  negotiate  the  option on both input and output.
Stop any character from being recognized as an escape  character.
âF  forward a copy of the local credentials to the remote system.
âK Specify no automatic login to the remote system.   Specify  an
8-bit  data  path on output.  This causes the BINARY option to be
negotiated on output.  âS tos Set the  IP  type-of-service  (TOS)
option  for the telnet connection to the value which can be a nu-

[snip]

Comment 1 Matthew Miller 2005-02-18 01:08:45 UTC
*** Bug 146492 has been marked as a duplicate of this bug. ***

Comment 2 Nalin Dahyabhai 2005-02-28 21:36:11 UTC

*** This bug has been marked as a duplicate of 120618 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:08:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.