Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1451 - Installation of lilo fails for multiple partitions/disks
Summary: Installation of lilo fails for multiple partitions/disks
Keywords:
Status: CLOSED DUPLICATE of bug 1742
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo
Version: 5.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-08 13:13 UTC by wtlovely
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-01 05:58:12 UTC


Attachments (Terms of Use)

Description wtlovely 1999-03-08 13:13:31 UTC
At the end of the install for 5.2 the user is asked where
lilo should be installed.  I selected Master Boot Record.
The write of the loader to the Boot Record failed.  I tried
and tried to install lilo via the normal install.
Eventually I found that the installer had written a
lilo.conf file that was too big to be written to the
boot sector.  So I removed some entries and then ran lilo.
I would think that a safeguard would be in place to
keep lilo.conf from growing to be too big.

Comment 1 Matt Wilson 1999-04-01 05:57:59 UTC
it's not that the lilo entries were too big - it's probably that there
was an entry for "dos" in the lilo configuration pointing at a dos
filesystem that didn't have a valid boot block on it.

Comment 2 Matt Wilson 1999-04-01 05:58:59 UTC
*** This bug has been marked as a duplicate of 1742 ***


Note You need to log in before you can comment on or make changes to this bug.