Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 143397 - Add a "standby" command which works with apm and acpi ?
Summary: Add a "standby" command which works with apm and acpi ?
Keywords:
Status: CLOSED DUPLICATE of bug 155613
Alias: None
Product: Fedora
Classification: Fedora
Component: sysvinit
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-20 12:30 UTC by Mark McLoughlin
Modified: 2014-03-17 02:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-29 15:12:29 UTC


Attachments (Terms of Use)

Description Mark McLoughlin 2004-12-20 12:30:18 UTC
See bug #121061 - battery applet defaults to "apm -s" for when you
click on it. It'd be nice to have a command which works with both acpi
and apm.

Havoc suggests adding a command with the following properties:

- it works for both apm and acpi systems
- users have permission to run it by default (probably using
  consolehelper so it's only console users)

Logging initially against SysVinit since it seems to logically belong
in the shutdown/reboot/halt etc. family.

Comment 1 joel jaeggli 2005-02-18 02:23:39 UTC
more documentation of acpi suspend in fedora core would be highly desireable as
well. particulary which states are expected to work.

Comment 2 David Zeuthen 2005-04-29 15:12:29 UTC
This appears to be a duplicate of bug 155613 filed against the new pm-utils package.

*** This bug has been marked as a duplicate of 155613 ***

Comment 3 David Lawrence 2007-06-22 02:18:14 UTC
Package name is now sysvinit in latest Fedora.


Note You need to log in before you can comment on or make changes to this bug.