Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1431 - smbmount dosnt work
Summary: smbmount dosnt work
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 5.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-05 18:01 UTC by kmfox
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-08 19:13:01 UTC


Attachments (Terms of Use)

Description kmfox 1999-03-05 18:01:30 UTC
I am running a dual box so I need linux 2.2.2.
I have updated redhat 5.2 with all the update rpms
includeing samba 2.0.2

samba 2.0.2 includes a copy of smbmount. The samba smbmount
is just smbclient renamed to smbmount. It does not allow
mounting of samba shares.

The copy of smbfs that comes with redhat 5.2 doesnt work
with linux 2.2.2

So the problem is that I can't mount the NT servers at work
to mount points making my job verry difficult.

Comment 1 bob 1999-03-08 00:25:59 UTC
I have the same problem.

Comment 2 Bill Nottingham 1999-03-08 19:13:59 UTC
the semantics of smbmount changed; to use it with the
new smbmont, you have to do something along the lines of:

smbmount "\\server\tmp" -c 'mount /mnt/sambashare'

See the man page for more details.


Note You need to log in before you can comment on or make changes to this bug.