Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1425 - free list corrupt
Summary: free list corrupt
Keywords:
Status: CLOSED DUPLICATE of bug 1417
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-04 23:56 UTC by patrick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-09 04:14:35 UTC


Attachments (Terms of Use)

Description patrick 1999-03-04 23:56:33 UTC
I was installing the new GNOME 1.0.1 using the command

RPM -Uvh *

when the entire process hung on me.  I used the command
'kill -9 pid' to kill the process.

Now when I try to pick up from where i left off it gives me
the error message

free list corrupt (6964424)- contact support@redhat.com

so I did, but the mailer sent it back to me.

Patrick Stockton

Comment 1 Jeff Johnson 1999-03-09 04:14:59 UTC
*** This bug has been marked as a duplicate of 1417 ***


Note You need to log in before you can comment on or make changes to this bug.