Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1424050 - perl-PDL-Graphics-PLplot: FTBFS in rawhide
Summary: perl-PDL-Graphics-PLplot: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1410774
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-PDL-Graphics-PLplot
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F26FTBFS
TreeView+ depends on / blocked
 
Reported: 2017-02-17 15:43 UTC by Fedora Release Engineering
Modified: 2017-02-20 07:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-20 07:53:45 UTC


Attachments (Terms of Use)
build.log (deleted)
2017-02-17 15:43 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2017-02-17 15:44 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2017-02-17 15:44 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2017-02-17 15:43:47 UTC
Your package perl-PDL-Graphics-PLplot failed to build from source in current rawhide.

https://koji.fedoraproject.org/koji/taskinfo?taskID=17777649

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

Comment 1 Fedora Release Engineering 2017-02-17 15:43:56 UTC
Created attachment 1253458 [details]
build.log

Comment 2 Fedora Release Engineering 2017-02-17 15:44:00 UTC
Created attachment 1253459 [details]
root.log

Comment 3 Fedora Release Engineering 2017-02-17 15:44:03 UTC
Created attachment 1253460 [details]
state.log

Comment 4 Petr Pisar 2017-02-20 07:53:45 UTC

*** This bug has been marked as a duplicate of bug 1410774 ***


Note You need to log in before you can comment on or make changes to this bug.