Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1413829 - Error happened when auto attach by subscription-manager-gui on s390x
Summary: Error happened when auto attach by subscription-manager-gui on s390x
Keywords:
Status: CLOSED DUPLICATE of bug 1367672
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-17 04:59 UTC by Wei Liu
Modified: 2017-01-19 15:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-19 15:42:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
the error dialog (deleted)
2017-01-17 04:59 UTC, Wei Liu
no flags Details
the rhsm log (deleted)
2017-01-17 05:00 UTC, Wei Liu
no flags Details

Description Wei Liu 2017-01-17 04:59:05 UTC
Description of problem:
Error happened when auto attach by subscription-manager-gui

Version-Release number of selected component (if applicable):
Satellite-6.2.0-RHEL-6-20161213.0
[root@ibm-z10-48 rhsm]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 3.0.0.90-Unknown
subscription management rules: 5.15.3
subscription-manager: 1.18.7-1.el6
python-rhsm: 1.18.6-1.el6

How reproducible:
always

Steps to Reproduce:
1.Install RHEL-6.9-Server-s390x-Snapshot(RHEL-6.9-Server-s390x-20170111.0)
2.Open subscription-manager-gui.
3.Register to satellite form GUI with account:password (admin:admin)
4.After registering,click Attach button to auto attach,then an error happened as the error_dialog.png shown in the attachment. 

Actual results:
As step 4.

Expected results:
auto-attach should succeed.

Additional info:

Comment 1 Wei Liu 2017-01-17 04:59:57 UTC
Created attachment 1241539 [details]
the error dialog

Comment 2 Wei Liu 2017-01-17 05:00:53 UTC
Created attachment 1241540 [details]
the rhsm log

Comment 5 Barnaby Court 2017-01-19 15:42:06 UTC

*** This bug has been marked as a duplicate of bug 1367672 ***


Note You need to log in before you can comment on or make changes to this bug.