Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 141101 - Perl URI 1.35 is released
Summary: Perl URI 1.35 is released
Keywords:
Status: CLOSED DUPLICATE of bug 153205
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-URI
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL: http://search.cpan.org/dist/URI/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 08:52 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-02 22:32:35 UTC


Attachments (Terms of Use)
Diff between Core CVS and spec file closer to the template (deleted)
2005-04-02 15:02 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2004-11-29 08:52:57 UTC
Description of problem:
Perl URI 1.35 was released at November 05, 2004. For more information, 
please have a look to the changelog.

Version-Release number of selected component (if applicable):
perl-URI-1.30-4

Actual results:
A bit macrofying and some smaller updates did it for me:

--- snipp ---
--- perl-URI.spec       2004-09-23 23:48:47.000000000 +0200
+++ perl-URI.spec.rsc   2004-11-29 09:56:50.000000000 +0100
@@ -2,14 +2,14 @@

 Summary: A Perl module implementing URI parsing and manipulation.
 Name: perl-URI
-Version: 1.30
-Release: 4
+Version: 1.35
+Release: 0
 License: distributable
 Group: Applications/CPAN
-Source0: URI-%{version}.tar.gz
+Source0: http://search.cpan.org/CPAN/authors/id/G/GA/GAAS/URI-%{version}.tar.gz
 Source1: filter-requires-perl-URI.sh
-Url: http://search.cpan.org/search?query=URI
-BuildRoot: %{_tmppath}/perl-URI-buildroot/
+URL: http://search.cpan.org/dist/URI/
+BuildRoot: %{_tmppath}/%{name}-%{version}-root
 BuildRequires: perl >= 0:5.00503
 BuildRequires: perl(MIME::Base64)
 Requires: perl >= 0:5.00503
--- snapp ---

Expected results:
Upgrade to 1.35 ;-)

Comment 1 Robert Scheck 2004-11-29 08:54:14 UTC
"Release: 1" instead of "Release: 0"...small typo - sorry *gna*

Comment 2 Michael A. Peters 2005-03-25 09:01:12 UTC
I'm _really_ interested in this package being updated.
I know version freeze is some time away - but I have a package that does not
work with current rawhide version that does work with the same spec file just
the version updated.

Comment 3 Robert Scheck 2005-04-02 15:02:57 UTC
Created attachment 112620 [details]
Diff between Core CVS and spec file closer to the template

Use of "chmod +x" to avoid possible problems

Comment 4 Warren Togami 2005-04-02 22:32:35 UTC
going with jpo's spec instead.

*** This bug has been marked as a duplicate of 153205 ***


Note You need to log in before you can comment on or make changes to this bug.