Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 140932 - incomplete owned-files list (+more tweaks)
Summary: incomplete owned-files list (+more tweaks)
Keywords:
Status: CLOSED DUPLICATE of bug 153205
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-URI
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-26 16:35 UTC by Marius Feraru
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-02 22:31:40 UTC


Attachments (Terms of Use)
spec diff (deleted)
2004-11-26 16:36 UTC, Marius Feraru
no flags Details | Diff

Description Marius Feraru 2004-11-26 16:35:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041114 Firefox/1.0

Description of problem:
here is the changelog entry from my spec patch:
- "fixed" group
- dropped external requires filter (hooked inside spec)
- dropped BuildRequires: perl (already required by rpm-build)
- dropped useless bits
- optional make test
- dropped empty directories
- enhanced files list build procedure: claim every non-system-owned
file/directory,
mark every POD file as documentation etc
- included more files (docs)

Version-Release number of selected component (if applicable):
1.30-4

How reproducible:
Always

Steps to Reproduce:
rpm -ql perl-URI

Comment 1 Marius Feraru 2004-11-26 16:36:23 UTC
Created attachment 107485 [details]
spec diff

Comment 2 Warren Togami 2005-04-02 22:31:40 UTC
Going with jpo's fedora.us-based spec template patch instead.  In any case this
is fixed in FC4.

*** This bug has been marked as a duplicate of 153205 ***


Note You need to log in before you can comment on or make changes to this bug.