Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1408 - (pd)ksh 5.2.12-6 segfaults
Summary: (pd)ksh 5.2.12-6 segfaults
Keywords:
Status: CLOSED DUPLICATE of bug 1473
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pdksh
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-03 09:57 UTC by Alexander L. Belikoff
Modified: 2015-01-07 23:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-17 20:43:04 UTC


Attachments (Terms of Use)

Description Alexander L. Belikoff 1999-03-03 09:57:53 UTC
Ksh segfaults on any script I try to run. For example:

-----------------------------------------
#!/bin/ksh

echo foo
-----------------------------------------

Comment 1 Alexander L. Belikoff 1999-03-16 15:53:59 UTC
Actually it is enough to invoke 'ksh' from command line to see it
crashing. It is still relevant in 5.8.6 (pdksh-5.2.12-7)

Comment 2 Jeff Johnson 1999-03-17 20:43:59 UTC
*** This bug has been marked as a duplicate of 1473 ***


Note You need to log in before you can comment on or make changes to this bug.