Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1405605 - [ReBranding] Change rhev-guest-tools name From 'rhev' to 'rhv' [NEEDINFO]
Summary: [ReBranding] Change rhev-guest-tools name From 'rhev' to 'rhv'
Keywords:
Status: CLOSED DUPLICATE of bug 1365834
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-guest-tools
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Lev Veyde
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks: 1405599
TreeView+ depends on / blocked
 
Reported: 2016-12-16 20:20 UTC by Bronce McClain
Modified: 2016-12-21 10:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-21 10:02:26 UTC
oVirt Team: Integration
Target Upstream Version:
lveyde: needinfo? (bmcclain)


Attachments (Terms of Use)

Description Bronce McClain 2016-12-16 20:20:14 UTC
"The following packages that were shipped in RHV 4.0 will need naming updates for 4.1 to be consistent with the branding changes introduced in 4.0 ('Red Hat Enterprise Virtualization'->'Red Hat Virtualization')

rhev-guest-tools-iso-4.0-2.el7ev.noarch.rpm

Simply remove the 'e' for 4.1 package."

Comment 3 Yaniv Lavi 2016-12-21 10:02:26 UTC

*** This bug has been marked as a duplicate of bug 1365834 ***


Note You need to log in before you can comment on or make changes to this bug.