Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1398 - linuxconf doesn't respond to mouse clicks in X
Summary: linuxconf doesn't respond to mouse clicks in X
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-02 18:05 UTC by dpawluk
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-19 22:46:09 UTC


Attachments (Terms of Use)

Description dpawluk 1999-03-02 18:05:41 UTC
probably the front end is at fault. the program seems to
hang and does not respond to clicks until you click features
and then everything you clicked is displayed sometimes. i
know this is an old version but i thought i'd throw this in
because nobody else has.

Comment 1 Cristian Gafton 1999-03-19 03:44:59 UTC
assigned to johnsonm

Comment 2 Michael K. Johnson 1999-03-19 22:46:59 UTC
I can't follow this report; I have never seen this behaviour
and cannot reproduce it.


Note You need to log in before you can comment on or make changes to this bug.