Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1397504 - [fdProd] ovs-vswitchd takes 100% CPU time
Summary: [fdProd] ovs-vswitchd takes 100% CPU time
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openvswitch
Version: 7.1
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: rc
: ---
Assignee: Flavio Leitner
QA Contact: qding
URL:
Whiteboard:
: 1397502 (view as bug list)
Depends On: 1386514 1475772 1477658 1496194
Blocks: 1366899 1397502
TreeView+ depends on / blocked
 
Reported: 2016-11-22 16:28 UTC by Flavio Leitner
Modified: 2017-09-26 15:53 UTC (History)
12 users (show)

Fixed In Version: openvswitch-2.5.0-22.git20160727.el7fdp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1386514
Environment:
Last Closed: 2017-01-05 20:49:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0027 normal SHIPPED_LIVE openvswitch bug fix update 2017-01-06 01:48:01 UTC

Comment 3 Flavio Leitner 2016-11-28 15:26:35 UTC
*** Bug 1397502 has been marked as a duplicate of this bug. ***

Comment 4 qding 2016-12-01 01:39:25 UTC
Cannot be reproduced.
SanityOnly with kernel-3.10.0-514.el7.x86_64 and 3.10.0-514.2.2.el7 and openvswitch-2.5.0-22.git20160727.el7fdp.x86_64
Beaker jobs:
https://beaker.engineering.redhat.com/jobs/1611867
https://beaker.engineering.redhat.com/jobs/1611575
https://beaker.engineering.redhat.com/jobs/1611574
https://beaker.engineering.redhat.com/jobs/1611573
https://beaker.engineering.redhat.com/jobs/1611572

Comment 6 errata-xmlrpc 2017-01-05 20:49:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0027.html


Note You need to log in before you can comment on or make changes to this bug.