Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1392986 - [TRACKER] - bugs related to adding all APIs to support jsonrpc in MOM
Summary: [TRACKER] - bugs related to adding all APIs to support jsonrpc in MOM
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-distribution
Classification: oVirt
Component: Trackers
Version: 4.0.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.0.6
: 4.0.6
Assignee: Sandro Bonazzola
QA Contact: Shira Maximov
URL:
Whiteboard:
Depends On: 1366556 1373832 1389326
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-08 15:50 UTC by Shira Maximov
Modified: 2017-05-11 09:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-18 07:29:33 UTC
oVirt Team: SLA
rule-engine: ovirt-4.0.z+


Attachments (Terms of Use)

Description Shira Maximov 2016-11-08 15:50:03 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Martin Sivák 2016-11-08 15:57:38 UTC
This will be fully integrated and functional in ovirt-4.0.6.

Comment 2 Shira Maximov 2016-11-28 09:21:08 UTC
verified since all the Depends zone bugs were verified.


Note You need to log in before you can comment on or make changes to this bug.