Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 139246 - FC3 spews crap on laptops post install
Summary: FC3 spews crap on laptops post install
Keywords:
Status: CLOSED DUPLICATE of bug 135807
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-14 12:37 UTC by Alan Cox
Modified: 2015-01-04 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-11-20 07:08:33 UTC


Attachments (Terms of Use)

Description Alan Cox 2004-11-14 12:37:15 UTC
Device 'i823650' does not have a release() function, it is broken and
must be fixed.
Badness in device_release at drivers/base/core.c:85
 [<021db284>] kobject_cleanup+0x40/0x60
 [<021db2a4>] kobject_release+0x0/0x8
 [<021db55b>] kref_put+0x41/0x46
 [<0a9ebde3>] init_i82365+0x6c/0x19e [i82365]
 [<0213ba4a>] sys_init_module+0x207/0x2ef


Unfortunately our probe code tends to try i82365 during kudzu
sometimes so these messages get everywhere

Comment 1 Dave Jones 2004-11-20 07:08:33 UTC

*** This bug has been marked as a duplicate of 135807 ***


Note You need to log in before you can comment on or make changes to this bug.