Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1382 - Linuxconf doesn't change md5 passwords?
Summary: Linuxconf doesn't change md5 passwords?
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: linuxconf
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-01 11:11 UTC by Joseph Malicki
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-24 16:44:54 UTC


Attachments (Terms of Use)

Description Joseph Malicki 1999-03-01 11:11:23 UTC
When I used authconfig to select md5 passwords, I tried to
set up several accounts through linuxconf, and the passwords
were not set.  Passwd worked fine.

Comment 1 Cristian Gafton 1999-03-18 23:41:59 UTC
assigned to johnsonm

Comment 2 Michael K. Johnson 1999-03-24 16:44:59 UTC
This probably happened before we rebuild linuxconf properly for
Raw Hide.  I cannot duplicate this bug now; I have successfully
set an md5 password for a normal user with linuxconf.


Note You need to log in before you can comment on or make changes to this bug.