Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1381623 - Containers page has pointless filters tree
Summary: Containers page has pointless filters tree
Keywords:
Status: CLOSED DUPLICATE of bug 1364095
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Nimrod Shneor
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:filter:tree_view:container
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-04 15:11 UTC by Matouš Mojžíš
Modified: 2016-11-30 10:16 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-30 10:16:24 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-10-04 15:11:06 UTC
Description of problem:
There is only one global filter with with name Type/Container, which has no sense, when all these types should be containers?
Also category "Containers" above has the only one category All Containers.

Version-Release number of selected component (if applicable):
5.7.0.3

How reproducible:
Always

Steps to Reproduce:
1. Go to Compute -> Containers-> Containers

Actual results:


Expected results:
Whole filters tree view should be deleted or some global filters should be added and allow people to create their own filters.
Also there is missing search box.

Additional info:

Comment 2 Federico Simoncelli 2016-11-30 10:16:24 UTC
The confusing "Type / Container" filter has been removed in:

https://github.com/ManageIQ/manageiq/pull/12302
https://bugzilla.redhat.com/show_bug.cgi?id=1386473

And the request to have a search box and the ability to create filters was already filed and addressed in bug 1364095.

Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1364095 ***


Note You need to log in before you can comment on or make changes to this bug.