Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1374273 - Missing the "select" element in Condition expression editor
Summary: Missing the "select" element in Condition expression editor
Keywords:
Status: CLOSED DUPLICATE of bug 1361577
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: All
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.7.0
Assignee: Harpreet Kataria
QA Contact: Dmitry Misharov
URL:
Whiteboard: control:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-08 11:41 UTC by Dmitry Misharov
Modified: 2016-09-26 20:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-26 20:23:50 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of the bug (deleted)
2016-09-08 11:41 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2016-09-08 11:41:52 UTC
Created attachment 1199012 [details]
Screenshot of the bug

Description of problem:
There is no "operation" dropdown in condition expression editor for registry based criteria.

Version-Release number of selected component (if applicable):
5.6.1.2.20160810181333_8ba817b 

How reproducible:
Always

Steps to Reproduce:
1. Navigate to Control->Explorer.
2. Expand Conditions accordion.
3. Start to create a condition.
4. In the dropdown menu select "Registry".

Actual results:
Only three input fields appears, there is no dropdown with "STARTS WITH", "=", "INCLUDES" and so on.

Expected results:
"operation" dropdown should be presented.

Comment 3 Harpreet Kataria 2016-09-26 20:23:50 UTC
This issue has been fixed in https://github.com/ManageIQ/manageiq/pull/10206

*** This bug has been marked as a duplicate of bug 1361577 ***


Note You need to log in before you can comment on or make changes to this bug.