Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1373712 - Manually added tags for projects are not showing in the UI [NEEDINFO]
Summary: Manually added tags for projects are not showing in the UI
Keywords:
Status: CLOSED DUPLICATE of bug 1378477
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.6.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: GA
: 5.8.0
Assignee: Beni Paskin-Cherniavsky
QA Contact: Dave Johnson
URL:
Whiteboard: container
Depends On: 1354029 1373709 1374377
Blocks: 1373714 1373715 1373717 1373718
TreeView+ depends on / blocked
 
Reported: 2016-09-07 03:22 UTC by Mike Barrett
Modified: 2016-11-03 23:49 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1373709
: 1373714 (view as bug list)
Environment:
Last Closed: 2016-11-03 23:49:07 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:
twade: needinfo? (mbarrett)


Attachments (Terms of Use)

Comment 11 Beni Paskin-Cherniavsky 2016-11-03 23:49:07 UTC
Mike, since it's the same customer, and there is already detailed bug 1378477 for how  auto-tagging was broken for them, and was breaking refresh, I'm closing as dup.
Just updated there - bug 1378477 comment 35 - on progress fixing the underlying bugs in auto-tagging and adding UI.

Feel free to re-open if I misunderstood and there is a separate issue.

*** This bug has been marked as a duplicate of bug 1378477 ***


Note You need to log in before you can comment on or make changes to this bug.