Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1372297 - Navigating from Red Hat Subscriptions to Deployments brings up New Deployment
Summary: Navigating from Red Hat Subscriptions to Deployments brings up New Deployment
Keywords:
Status: CLOSED DUPLICATE of bug 1360455
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: John Matthews
QA Contact: Sudhir Mallamprabhakara
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-01 11:03 UTC by Thom Carlin
Modified: 2016-09-01 12:03 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-01 12:03:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Thom Carlin 2016-09-01 11:03:27 UTC
Description of problem:

Navigation is wrong to Deployments

Version-Release number of selected component (if applicable):

QCI-1.0-RHEL-7-20160830.t.0

How reproducible:

Believe 100%

Steps to Reproduce:
1. Install/configure QCI
2. Deploy RHV upto Subscriptions
3. Content > Red Hat Subscriptions
4. QuickStart Cloud Installer > Deployments

Actual results:

New Deployment page appears

Expected results:

Deployments page appears

Additional info:

Workaround:
After New Deployment page appears, repeating step 4. leads to correct page

Comment 1 Thom Carlin 2016-09-01 12:03:59 UTC

*** This bug has been marked as a duplicate of bug 1360455 ***


Note You need to log in before you can comment on or make changes to this bug.