Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1369749 - [z-stream clone - 3.6.10] TestOnly: Extra leap second on 31st of December 2016
Summary: [z-stream clone - 3.6.10] TestOnly: Extra leap second on 31st of December 2016
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-3.6.10
: ---
Assignee: Martin Perina
QA Contact: Petr Kubica
URL:
Whiteboard:
Depends On: 1356220 1366140 1395107
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-24 10:08 UTC by rhev-integ
Modified: 2017-01-17 18:03 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1366140
Environment:
Last Closed: 2017-01-17 18:03:58 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:0108 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.10 2017-01-17 22:48:34 UTC

Comment 2 Petr Kubica 2016-08-31 12:24:15 UTC
Hi, can it be tested now ?
Due to: https://bugzilla.redhat.com/show_bug.cgi?id=1356220

Comment 3 Martin Perina 2016-08-31 13:14:51 UTC
Hmm, probably not(In reply to Petr Kubica from comment #2)
> Hi, can it be tested now ?
> Due to: https://bugzilla.redhat.com/show_bug.cgi?id=1356220

Hmm, probably not, I've added RHEL bug as a dependency, we need to retarget to 3.6.10

Bronce could you please create ovirt-3.6.10 target milestone?

Comment 4 Bronce McClain 2016-08-31 18:36:56 UTC
(In reply to Martin Perina from comment #3)
> Hmm, probably not(In reply to Petr Kubica from comment #2)
> > Hi, can it be tested now ?
> > Due to: https://bugzilla.redhat.com/show_bug.cgi?id=1356220
> 
> Hmm, probably not, I've added RHEL bug as a dependency, we need to retarget
> to 3.6.10
> 
> Bronce could you please create ovirt-3.6.10 target milestone?

ovirt-3.6.10 is already there. It may not be in the correct order, but it's there.

Comment 5 Martin Perina 2016-09-01 06:35:15 UTC
(In reply to Bronce McClain from comment #4)
> (In reply to Martin Perina from comment #3)
> > Hmm, probably not(In reply to Petr Kubica from comment #2)
> > > Hi, can it be tested now ?
> > > Due to: https://bugzilla.redhat.com/show_bug.cgi?id=1356220
> > 
> > Hmm, probably not, I've added RHEL bug as a dependency, we need to retarget
> > to 3.6.10
> > 
> > Bronce could you please create ovirt-3.6.10 target milestone?
> 
> ovirt-3.6.10 is already there. It may not be in the correct order, but it's
> there.

Sorry Bronce, I'm blind :-(

Comment 6 Martin Perina 2016-11-09 10:17:57 UTC
tzdata package have been updated in latest RHEL 6.8.z, so moving to ON_QA

Comment 7 Petr Kubica 2017-01-09 14:29:26 UTC
Verified in 3.6.10.2-0.2.el6

Tested flows:
- normal running with many VMs
- async operations during leap second (migrating, created snapshot, template...)
- VMs under load

Tested env:
- time was set 5 minut before and watching behavior for 20 minutes (I/O, cpu, memory - checking unexpected behavior)
- used timezone UTC
- checking log after every tested flow

Comment 9 errata-xmlrpc 2017-01-17 18:03:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2017-0108.html


Note You need to log in before you can comment on or make changes to this bug.