Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1368902 - [abrt] network-manager-applet: applet_get_first_active_vpn_connection(): nm-applet killed by SIGABRT
Summary: [abrt] network-manager-applet: applet_get_first_active_vpn_connection(): nm-a...
Keywords:
Status: CLOSED DUPLICATE of bug 1359492
Alias: None
Product: Fedora
Classification: Fedora
Component: network-manager-applet
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:87276f3e5eadd59036422727243...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-22 04:29 UTC by alain.thiaville
Modified: 2016-08-23 07:38 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-22 19:26:48 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: cgroup (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: core_backtrace (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: dso_list (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: environ (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: limits (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: maps (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: mountinfo (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: namespaces (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: open_fds (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: proc_pid_status (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details
File: var_log_messages (deleted)
2016-08-22 04:29 UTC, alain.thiaville
no flags Details

Description alain.thiaville 2016-08-22 04:29:30 UTC
Version-Release number of selected component:
network-manager-applet-1.2.0-1.fc24

Additional info:
reporter:       libreport-2.7.2
backtrace_rating: 4
cmdline:        /usr/bin/nm-applet
crash_function: applet_get_first_active_vpn_connection
executable:     /usr/bin/nm-applet
global_pid:     1183
kernel:         4.6.6-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (4 frames)
 #4 applet_get_first_active_vpn_connection at applet.c:1095
 #5 applet_update_icon at applet.c:2631
 #9 g_main_context_iteration at gmain.c:3901
 #10 g_application_run at gapplication.c:2381

Comment 1 alain.thiaville 2016-08-22 04:29:36 UTC
Created attachment 1192744 [details]
File: backtrace

Comment 2 alain.thiaville 2016-08-22 04:29:38 UTC
Created attachment 1192745 [details]
File: cgroup

Comment 3 alain.thiaville 2016-08-22 04:29:39 UTC
Created attachment 1192746 [details]
File: core_backtrace

Comment 4 alain.thiaville 2016-08-22 04:29:41 UTC
Created attachment 1192747 [details]
File: dso_list

Comment 5 alain.thiaville 2016-08-22 04:29:43 UTC
Created attachment 1192748 [details]
File: environ

Comment 6 alain.thiaville 2016-08-22 04:29:44 UTC
Created attachment 1192749 [details]
File: limits

Comment 7 alain.thiaville 2016-08-22 04:29:46 UTC
Created attachment 1192750 [details]
File: maps

Comment 8 alain.thiaville 2016-08-22 04:29:48 UTC
Created attachment 1192751 [details]
File: mountinfo

Comment 9 alain.thiaville 2016-08-22 04:29:49 UTC
Created attachment 1192752 [details]
File: namespaces

Comment 10 alain.thiaville 2016-08-22 04:29:51 UTC
Created attachment 1192753 [details]
File: open_fds

Comment 11 alain.thiaville 2016-08-22 04:29:52 UTC
Created attachment 1192754 [details]
File: proc_pid_status

Comment 12 alain.thiaville 2016-08-22 04:29:53 UTC
Created attachment 1192755 [details]
File: var_log_messages

Comment 13 Blueowl 2016-08-22 19:26:48 UTC

*** This bug has been marked as a duplicate of bug 1359492 ***


Note You need to log in before you can comment on or make changes to this bug.