Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367859 - Build Failure
Summary: Build Failure
Keywords:
Status: CLOSED DUPLICATE of bug 1367567
Alias: None
Product: Copr
Classification: Community
Component: backend
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-17 16:32 UTC by Richard Brantley
Modified: 2016-08-18 20:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-18 20:35:05 UTC


Attachments (Terms of Use)
All mockchain GZs. (deleted)
2016-08-17 16:32 UTC, Richard Brantley
no flags Details

Description Richard Brantley 2016-08-17 16:32:01 UTC
Created attachment 1191676 [details]
All mockchain GZs.

Description of problem:
Builds are failing for EL6 and EL7 but working just fine for FC22 and FC23. Builds are failing for SRPMS that have built correctly in the past.


How reproducible:
Every time.


Steps to Reproduce:
1. Upload SRPM.
2. Select EL6 and EL7.
3. Click Build (or Re-build past failures).


Additional info:
Attached failed build mockchain logs for EL6 and EL7. Attached successful build mockchain logs for FC22 and FC23.

Comment 1 Richard Brantley 2016-08-18 14:48:41 UTC
Seems to be an intermittent issue. Builders are now working (after two days of not building correctly).

Is there an outage board/list? Or are these intermittent issues to be expected?

Thanks!

Comment 2 clime 2016-08-18 20:35:05 UTC
Should be resolved now.

*** This bug has been marked as a duplicate of bug 1367567 ***

Comment 3 clime 2016-08-18 20:37:08 UTC
(In reply to Richard Brantley from comment #1)
> Seems to be an intermittent issue. Builders are now working (after two days
> of not building correctly).
> 
> Is there an outage board/list? Or are these intermittent issues to be
> expected?

Well, they are not to be expected...
 
> Thanks!


Note You need to log in before you can comment on or make changes to this bug.