Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367739 - Missing permissions for cpu_profile
Summary: Missing permissions for cpu_profile
Keywords:
Status: CLOSED DUPLICATE of bug 1367400
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core
Version: 4.0.2.6
Hardware: All
OS: All
unspecified
high vote
Target Milestone: ---
: ---
Assignee: nobody nobody
QA Contact: Shira Maximov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-17 10:59 UTC by Lukas Svaty
Modified: 2016-08-24 10:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-24 10:44:07 UTC
oVirt Team: SLA
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Lukas Svaty 2016-08-17 10:59:47 UTC
Description of problem:
Permissions for cpu profiles are missing in v3 api/capabilities.

Found in automation
2016-08-16 22:00:51,351 - MainThread - roles - ERROR - The following permissions don't appear: ['create_cpu_profile', 'delete_cpu_profile', 'update_cpu_profile', 'assign_cpu_profile']

Version-Release number of selected component (if applicable):
ovirt-engine-backend-4.0.2.6-0.1.el7ev.noarch

Additional info:
these permissions were available in 3.6, they are not available in new 4.0 version

Comment 1 Juan Hernández 2016-08-24 10:44:07 UTC
I believe this is a duplicate of bug 1367400, will be fixed in 4.0.4.

*** This bug has been marked as a duplicate of bug 1367400 ***


Note You need to log in before you can comment on or make changes to this bug.