Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367730 - Test case failure: /CoreOS/attr/Sanity/upstream-testsuite - [95] $ ls -s f -- failed
Summary: Test case failure: /CoreOS/attr/Sanity/upstream-testsuite - [95] $ ls -s f --...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: attr
Version: 7.3
Hardware: Unspecified
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Kamil Dudka
QA Contact: Radka Skvarilova
URL:
Whiteboard:
: 1478696 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-17 10:30 UTC by Jan Ščotka
Modified: 2018-04-10 12:55 UTC (History)
3 users (show)

Fixed In Version: attr-2.4.46-13.el7
Doc Type: No Doc Update
Doc Text:
no docs needed
Clone Of:
Environment:
Last Closed: 2018-04-10 12:55:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0768 None None None 2018-04-10 12:55:06 UTC

Comment 2 Kamil Dudka 2017-08-07 08:01:41 UTC
upstream commit:

http://git.savannah.gnu.org/cgit/attr.git/commit/?id=07cdd574

Comment 3 Kamil Dudka 2017-08-07 08:04:37 UTC
*** Bug 1478696 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2018-04-10 12:55:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0768


Note You need to log in before you can comment on or make changes to this bug.