Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 13676 - RFE:In add user/root password screen, want option to specify UID for other user
Summary: RFE:In add user/root password screen, want option to specify UID for other user
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
: 6060 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-10 22:42 UTC by Joshua Buysse
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-04-19 18:13:18 UTC


Attachments (Terms of Use)

Description Joshua Buysse 2000-07-10 22:42:36 UTC
Summary says it all -- perhaps only in expert mode?

Comment 1 Brock Organ 2000-07-12 16:10:48 UTC
this will be added to our feature request list ... thanks for your report!

Comment 2 Michael Fulbright 2000-09-19 23:02:28 UTC
*** Bug 6060 has been marked as a duplicate of this bug. ***

Comment 3 Brent Fox 2001-04-19 18:13:13 UTC
We have decided not to implement this feature.


Note You need to log in before you can comment on or make changes to this bug.