Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367595 - i3blocks is missing from the packages
Summary: i3blocks is missing from the packages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: i3
Version: 24
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Christian Dersch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 21:46 UTC by jiannis
Modified: 2016-09-13 22:00 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-09 19:40:17 UTC


Attachments (Terms of Use)

Description jiannis 2016-08-16 21:46:32 UTC
Description of problem:
i3blocks doesnt list in the packages. 

Version-Release number of selected component (if applicable):
f24

How reproducible:
dnf search i3blocks

Steps to Reproduce:
1.
2.
3.

Actual results:
Error: No matches found.


Expected results:


Additional info:
repo https://github.com/vivien/i3blocks

Comment 1 Martin Preisler 2016-09-09 19:40:17 UTC
Hi,

this is not a bug in i3, this is a package that is yet to be packaged for Fedora. Due to time constrains I can't take on any more packages right now but if you are willing to package i3blocks I volunteer to review your packaging.

Comment 2 jiannis 2016-09-13 22:00:03 UTC
sounds good. I really like to package it. thanks


Note You need to log in before you can comment on or make changes to this bug.