Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367563 - Need to re-enter subscription link does not take user back to screen that allows update.
Summary: Need to re-enter subscription link does not take user back to screen that all...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: 1.0
Assignee: Erik Nelson
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 19:15 UTC by dgao
Modified: 2016-08-22 17:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-22 17:45:35 UTC


Attachments (Terms of Use)
Attachment 1 (deleted)
2016-08-16 19:15 UTC, dgao
no flags Details
Attachment 2 (deleted)
2016-08-16 19:15 UTC, dgao
no flags Details

Description dgao 2016-08-16 19:15:19 UTC
Created attachment 1191344 [details]
Attachment 1 [details]

When launching a second deployment with different product combination, the review screen indicates a need to "Re-enter quantity" for subscription [1]. However, clicking the link does not take the user to a screen that allow this update [2]. 

Not sure if this issue is related to https://bugzilla.redhat.com/show_bug.cgi?id=1367485

[1] Attachment 1 [details]
[2] Attachment 2 [details]

Comment 1 dgao 2016-08-16 19:15:46 UTC
Created attachment 1191345 [details]
Attachment 2 [details]

Comment 3 Erik Nelson 2016-08-22 17:45:35 UTC
Closing since we can't seem to reproduce the issue.


Note You need to log in before you can comment on or make changes to this bug.