Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367554 - ifup-aliases does not send gratuitous ARPs when adding addresses
Summary: ifup-aliases does not send gratuitous ARPs when adding addresses
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initscripts
Version: 7.2
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: David Kaspar [Dee'Kej]
QA Contact: Leos Pol
Filip Hanzelka
URL:
Whiteboard:
: 1398680 (view as bug list)
Depends On: 1320366 1392766
Blocks: 1380361 1393867
TreeView+ depends on / blocked
 
Reported: 2016-08-16 18:26 UTC by Terry Bowling
Modified: 2017-08-01 07:29 UTC (History)
5 users (show)

Fixed In Version: initscripts-9.49.38-1.el7
Doc Type: Release Note
Doc Text:
The *ifup-aliases* script now sends gratuitous ARP updates when adding new IP addresses When moving one or more IP aliases from one server to another, associated IP addresses may be unreachable for some time, depending on the Address Resolution Protocol (ARP) time-out value that is configured in the upstream router. This bug has been addressed in the _initscripts_ package, and *ifup-aliases* now updates other systems on the network significantly faster in this situation.
Clone Of: 1320366
Environment:
Last Closed: 2017-08-01 07:29:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2286 normal SHIPPED_LIVE initscripts bug fix and enhancement update 2017-08-01 11:26:43 UTC

Comment 1 Lukáš Nykrýn 2016-08-17 07:32:02 UTC
Easy to fix. Devel ack for 7.4.

Comment 4 David Kaspar [Dee'Kej] 2017-03-22 17:57:31 UTC
*** Bug 1398680 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2017-08-01 07:29:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2286


Note You need to log in before you can comment on or make changes to this bug.