Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367550 - Typo in license field in spec file
Summary: Typo in license field in spec file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-gnocchi
Version: 7.0 (Kilo)
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ga
: 9.0 (Mitaka)
Assignee: Pradeep Kilambi
QA Contact: Yurii Prokulevych
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 18:12 UTC by Lon Hohberger
Modified: 2016-08-24 12:58 UTC (History)
5 users (show)

Fixed In Version: openstack-gnocchi-2.1.3-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2016-08-24 12:58:39 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1757 normal SHIPPED_LIVE Red Hat OpenStack Platform 9 Bug Fix and Enhancement Advisory 2016-08-24 16:50:17 UTC

Description Lon Hohberger 2016-08-16 18:12:16 UTC
Description of problem:

Gnocchi is licensed under the Apache License, v2.0, commonly abbreviated 'ASL 2.0'.  The spec file has 'APL 2.0'.


Version-Release number of selected component (if applicable): openstack-gnocchi-2.1.3-2.el7ost


How reproducible: 100%


Steps to Reproduce:
1. rpm -qi openstack-gnocchi
2.
3.

Actual results: License field has 'APL 2.0'

Expected results: 'ASL 2.0'

Additional info: 

https://bugzilla.redhat.com/show_bug.cgi?id=1215728#c4

Comment 2 Yurii Prokulevych 2016-08-22 15:40:29 UTC
Packages:
---------
python-gnocchiclient-2.2.0-1.el7ost.noarch
openstack-gnocchi-indexer-sqlalchemy-2.1.3-3.el7ost.noarch
openstack-gnocchi-statsd-2.1.3-3.el7ost.noarch
openstack-gnocchi-common-2.1.3-3.el7ost.noarch
openstack-gnocchi-metricd-2.1.3-3.el7ost.noarch
python-gnocchi-2.1.3-3.el7ost.noarch
openstack-gnocchi-api-2.1.3-3.el7ost.noarch
openstack-gnocchi-carbonara-2.1.3-3.el7ost.noarch

And licences:
-------------
Name        : python-gnocchiclient
License     : ASL 2.0
--------------------------------------------------
Name        : openstack-gnocchi-indexer-sqlalchemy
License     : ASL 2.0
--------------------------------------------------
Name        : openstack-gnocchi-statsd
License     : ASL 2.0
--------------------------------------------------
Name        : openstack-gnocchi-common
License     : ASL 2.0
--------------------------------------------------
Name        : openstack-gnocchi-metricd
License     : ASL 2.0
--------------------------------------------------
Name        : python-gnocchi
License     : ASL 2.0
--------------------------------------------------
Name        : openstack-gnocchi-api
License     : ASL 2.0
--------------------------------------------------
Name        : openstack-gnocchi-carbonara
License     : ASL 2.0

Comment 4 errata-xmlrpc 2016-08-24 12:58:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1757.html


Note You need to log in before you can comment on or make changes to this bug.