Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367477 - [RFE] Move ceilometer Api service to run under Apache mod wsgi
Summary: [RFE] Move ceilometer Api service to run under Apache mod wsgi
Keywords:
Status: CLOSED DUPLICATE of bug 1256850
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Pradeep Kilambi
QA Contact: Yurii Prokulevych
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 13:55 UTC by Pradeep Kilambi
Modified: 2016-08-26 12:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-26 12:58:50 UTC


Attachments (Terms of Use)

Description Pradeep Kilambi 2016-08-16 13:55:59 UTC
Ceilometer api currently runs as its own service. We will get better performance running it under apache mod wsgi as supported by upstream.

Comment 2 Pradeep Kilambi 2016-08-26 12:58:50 UTC

*** This bug has been marked as a duplicate of bug 1256850 ***


Note You need to log in before you can comment on or make changes to this bug.