Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367475 - gnome-shell killed by SIGTRAP after mutter upgrade
Summary: gnome-shell killed by SIGTRAP after mutter upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1361251
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 13:53 UTC by Radek Duda
Modified: 2016-08-16 14:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-16 14:21:09 UTC
Target Upstream Version:


Attachments (Terms of Use)
backtrace (deleted)
2016-08-16 13:53 UTC, Radek Duda
no flags Details

Description Radek Duda 2016-08-16 13:53:38 UTC
Created attachment 1191295 [details]
backtrace

Description of problem:
as Summary

Version-Release number of selected component (if applicable):
rhel 7.3 nightly guest launched from rhev-m 4.0 portal
gnome-shell-3.14.4-52.el7
mutter-3.14.4-28.el7.x86_64
qemu-kvm-1.5.3-121.el7.x86_64
kernel-3.10.0-489.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.upgrade mutter from mutter-3.14.4-27.el7.x86_64 to mutter-3.14.4-28.el7.x86_64 
2.reboot
3.

Actual results:
gnome-shell killed by SIGTRAP during loading of system (before GDM login screen emerges)

Expected results:
no crash

Additional info:
can provide VM guest if anybody interested

Comment 2 Tomas Pelka 2016-08-16 14:21:09 UTC
Radku in brew there is an updated mutter rmp that should solve you issue.

Otherwise reopen.

*** This bug has been marked as a duplicate of bug 1361251 ***

Comment 3 Tomas Pelka 2016-08-16 14:21:32 UTC
(In reply to Tomas Pelka from comment #2)
> Radku in brew there is an updated mutter rmp that should solve you issue.
> 
> Otherwise reopen.
> 
> *** This bug has been marked as a duplicate of bug 1361251 ***

https://brewweb.engineering.redhat.com/brew/buildinfo?buildID=509217

Comment 4 Vitezslav Humpa 2016-08-16 14:24:30 UTC
This is caused by the fix for bz 1361251, so it is being followed in that bug, it's also a beta blocker. mutter-3.14.4-28 has been build which fixes the issue, hopefully will get into the next compose.

Comment 5 Radek Duda 2016-08-16 14:47:14 UTC
yes update mutter-3.14.4-29 solved the bug


Note You need to log in before you can comment on or make changes to this bug.