Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367237 - Missing man page of update-smart-drivedb
Summary: Missing man page of update-smart-drivedb
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: smartmontools
Version: 7.2
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Michal Hlavinka
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 02:23 UTC by Keigo Noha
Modified: 2016-11-04 04:25 UTC (History)
4 users (show)

Fixed In Version: smartmontools-6.2-7.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 04:25:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2348 normal SHIPPED_LIVE smartmontools bug fix update 2016-11-03 13:47:32 UTC

Description Keigo Noha 2016-08-16 02:23:57 UTC
Description of problem:
Missing man page of update-smart-drivedb

Version-Release number of selected component (if applicable):
RHEL7 latest smartmontools

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
There is no man page of update-smart-drivedb

Expected results:
There is man page of update-smart-drivedb

Additional info:
Upstream history is https://sourceforge.net/p/smartmontools/code/4331/log/?path=/trunk/smartmontools/update-smart-drivedb.8.in

Comment 6 errata-xmlrpc 2016-11-04 04:25:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2348.html


Note You need to log in before you can comment on or make changes to this bug.