Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367117 - [RFE] Simulator for Containers functionality is not working
Summary: [RFE] Simulator for Containers functionality is not working
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Oved Ourfali
QA Contact: Einat Pacifici
URL:
Whiteboard: container
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-15 15:06 UTC by Pavel Zagalsky
Modified: 2018-08-28 14:38 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-28 14:38:12 UTC
Category: ---
Cloudforms Team: Container Management


Attachments (Terms of Use)

Description Pavel Zagalsky 2016-08-15 15:06:56 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to Control --> Simulation
2. Attempt to run a simulation for a Container Provider
3.

Actual results:
The following error will appear:
* No VMs match the selection criteria


Expected results:
The user should be able to use the Container Simulator functionality

Additional info:


Note You need to log in before you can comment on or make changes to this bug.