Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367109 - Add installer support for deploymentControllerResyncMinutes
Summary: Add installer support for deploymentControllerResyncMinutes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 3.2.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Bielawa
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-15 14:40 UTC by Stefanie Forrester
Modified: 2017-03-08 18:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-11 18:07:41 UTC


Attachments (Terms of Use)

Description Stefanie Forrester 2016-08-15 14:40:09 UTC
Description of problem:

For OpenShift Online, we need to be able to set deploymentControllerResyncMinutes. It would be useful if we had an option to set that at install time.

Example from master-config.yaml:

deploymentControllerResyncMinutes: 15

This is a root-level key.

https://github.com/openshift/online/issues/376


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Scott Dodson 2016-08-23 15:14:27 UTC
UpcomingRelease because ops manages their config outside of our playbooks for now. Also I think this change is only relevant to 3.2.


Note You need to log in before you can comment on or make changes to this bug.